×
Troubleshooting
An issue/error is an unexpected behavior in a system that has a documented root cause and a workaround/solution.
Name of the error/issue Copied
Provide a descriptive title that summarizes the whole error.
# Unable to load Active Console
Problem Copied
Describe how the issue or error happened. If applicable, you can include a screenshot of the error.
## Problem
Upon initiating the Active Console, it either displays error messages or gets stuck on the start-up screen.
![alt text](/[project-folder]/images/[file-name])
Cause Copied
Answers the following questions:
- Why does this issue/error occur?
- At what circumstances it usually occurs?
- What are the symptoms of this issue/error?
## Cause
If there is only one cause, explain the cause here.
If there are multiple causes, consider listing them.
- Cause 1
- Cause 2
- Cause 3
Solution Copied
Detail the steps on how to solve the issue/error.
## Solution
1. Write the step here. Start with an action word.
- Optional: Include screenshots. See
- Optional: Insert notes, tips or warnings to highlight any important information that users must know about. See
- Optional: Include code sample. See
2. Write the step here. Start with an action word.
- Optional: Include screenshots. See
- Optional: Insert notes, tips or warnings to highlight any important information that users must know about. See
- Optional: Include code sample. See
If there is more than one solution, consider listing them.
- Solution 1
- Solution 2
- Solution 3
Related Resources Copied
Provide links to related documents.
## Related Resources
For more information, see related articles:
- Link 1
- Link 2
- Link 3
Contact us Copied
Provide a link to contact the Support Team.
## Contact us
If the issue persists, reach out to us by:
- Submitting a ticket through our [Support portal](shttps://support.itrsgroup.com/hc/en-us/requests/new)
- Using the chat service box available across our website.
["Geneos"]
["Geneos > Gateway"]
["User Guide"]